当前位置:首页 > 问答

周线段下跌选股公式

我来帮TA回答

怎样编写连续缩量下跌选股公式

热心问友 2012-10-19 连续缩量应该是在一个时段内的相对缩减。不应该是每一天的量都比前一天的量缩小,这样容易减少很多个股的选择。例如,第一的量是100、第二天的量是90、第三天的量是90.3、第四天的量是85,如果从相对第一天来说,第三天的量也应该属于缩量,如果要从绝对来讲,那么第三天量就会影响后面的缩量选择。所以编辑缩量公式时,应该考虑这些因素。
下面是通达信的连续缩量公式:
连续缩量:BARSLASTCOUNT(W<=REF(W,2)*0.86 OR W<=REF(W,1)*0.96)NODRAW;{即连续缩量的天数}
此公式在选股时,应设置“连续缩量>几(整数)”。如:连续缩量>2, 即指也缩量三天以上的个股(含三天)。还要说明一点,用“连续缩量”选股,尽量用在趋势上升通道中,选出个股才具有操作性。

请高手编写一个突破下降趋势线的选股公式,谢谢!!!

{突破}
M5:=MA(C,5);
M10:=MA(C,10);
M30:=MA(C,30);
D1:=BARSLAST(CROSS(M5,M10));
D2:=BARSLAST(CROSS(M5,M30));
D3:=BARSLAST(CROSS(M10,M30));
T1:=CROSS(M10,M30);
T2:=D1>=D2 AND D2>=D3;
T3:=COUNT(CROSS(M10,M5) OR CROSS(M30,M10) OR CROSS(M30,M5),D1)=0;
T4:=REF(M5<M30 AND M10<M30,D1+1);
突破:T1 AND T2 AND T3 AND T4;

通达信连续4天下跌,每天的跌幅均超过5%选股公式

count(c<ref(c,1)*1.05,4)=4;

股票下跌时的选股公式

LD:=EVERY(C<=O,3);
LB:=SUM(V,3)/REF(SUM(V,3),1)*100;
AA:=LD AND LB>98;
X:REF(AA,1)=1 AND C>O;

周线选股可靠性是不是比日线更高更可靠

对长线投资来算,是的!不过周线选股,最好选那些基本面好的股票,因为垃圾股,一个星期可能会出现五个跌停!

求 通达信 一字板涨停选股公式

(C-REF(C,1))*100/REF(C,1)>=9.9 AND L=H;